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ESSAY QUESTIONS 

1.X)What is MS-Word? Explain the features of MS-Word. 

1.Y)Explain the Characteristics of  MS-Word. 

MS Word  

  One of the most widely used programs of Microsoft Office suite, MS Word is a word 

processor developed by Microsoft. MS Word is used to make professional-quality documents, 

letters, reports, etc. It has advanced features which allow you to format and edit your files and 

documents in the best possible way. A Word processor is a computer program for processing 

words and  provides a general set of tools for entering, editing, and formatting text. 

Features of MS-Word 

 Fast Typing: Text in a word processor becomes fast since there is no associated 

mechanical carriage movement.  

  

 Editing functions: Any type of correction (insert, delete, change, etc.) can be easily 

done as and on demand.  

  

 Permanent storage: Documents can be stored indefinitely. The saved document can be 

called up at any time.  

  

 Formatting functions: Entered text can be created in any form and style (bold, italic, 

underline, different fonts, etc.). Graphics Provides the ability to insert drawings into 

documents, making them more useful.  

  

 OLE (Object Linking and Embedding): OLE is a program integration technology 

used to exchange information between programs about objects. Objects are entities 

stored as graphs, equations, video clips, audio clips, images, and so on.  

  



 Alignment: You can align your text as you like, for example, left, right, or centered. 

You can even make a box set, i.e, aligned from both sides.  

  

 Delete errors: You can remove a word, line, or paragraph from a stroke, and the rest of 

the subject will appear automatically.  

  

 Line Spacing: You can set the line spacing from one to nine according to your 

preference.  

  

 Move-in Cursor: You can move the cursor from one word to another or from one 

paragraph to another as needed.  

  

 Naming a Document: You can name a document and retrieve it from your hard drive 

at any time for editing, updating, correction, and even for printing.  

  

 Page break: You can set a page break at any point in the text so that the next page is 

printed when printing.  

 Search and Replace: You can search for a specific word in the entire document and 

replace it with another word.  

  

 Thesaurus: you can exchange a word with one of its synonyms. This way you can 

avoid the repetition of a single word in a document and add beauty to the language.  

  

 Indentation: Refers to the space between the text boundaries and the margins of the 

page. There are three types of indents: positive, negative, and hanging.  

  

 Header and footer: A header or footer is text or a graphic, such as a page number, a 

date, or a company logo, that is typically printed at the top or bottom of each page of a 

document.    

  

 Page orientation: Refers to whether the text is printed lengthways or across. Above the 

printed side is called PORTRAIT and the side printed across is called LANDSCAPE.  

  

 Spell Checker: Not only can it check spelling mistakes, but it can also suggest possible 

alternatives for misspelled words.  

 Mail Merge: This is a function that allows you to print a large number of 

letters/documents with more or less similar texts. Below this, the same letter of 

invitation must be sent to the guests, only the name and address are changed. 

 Macros: A macro is a shortcut for performing a series of actions and is useful for 

automating complex or repetitive tasks. 

 Table: This option allows you to create tables. A table is a grid of cells arranged in rows 

and columns. Tables can be customized and are useful for various tasks such as 

presenting text information and numerical data. 

2.X)Explain the parts of  Word window with a neat diagram. 

2.Y)Discuss the elements of MS-Word window with a neat diagram 



 

MS Word  

  One of the most widely used programs of Microsoft Office suite, MS Word is a word 

processor developed by Microsoft. MS Word is used to make professional-quality documents, 

letters, reports, etc. It has advanced features which allow you to format and edit your files and 

documents in the best possible way. A Word processor is a computer program for processing 

words and  provides a general set of tools for entering, editing, and formatting text.  

MS-Word window Parts: 

 

Title Bar 
Shows name of program and open document. Also contains minimize, maximize and close 

buttons. 

Office Button 

Click the Office Button to find a drop down menu containing options, such as: open, save, and 

print. Also shows previously opened files, which you may choose to “pin” them to make them 

“permanent” choices. 

Quick Access Toolbar 



This customizable toolbar allows you to add frequently used commands. Click on the down 

arrow at the end of the toolbar to add/remove command buttons – or – right-click on any 

command button and choose Add to Quick Access Toolbar. 

Ribbon 

The Ribbon is the strip of buttons and icons located above the work area in Word 2007. The 

Ribbon replaces the menus and toolbars found in earlier versions of Word. Each ribbon contains 

groups of command buttons with common purpose. Each ribbon contains 7 tabs. 

Tab 

The ribbon is broken down into 7 tabs. Each tab has a common purpose and consists of several 

groups. To select a tab, simply click on it and the appropriate groups will be displayed. 

Rulers 
Gives you an idea of where you are on the page 

Document 
This is what you are typing/what will print out. 

Status Bar  
This row can be customized by right-clicking and selecting desired options. Desired options 

may include page number/number of total page, word count, insert/overtype mode, caps lock, 

and zoom slide. 

View Shortcuts 
These four buttons allow you to change the way you view your document on the screen. From 

left to right they are: print layout, full screen reading, web layout and draft.  

Task Bar 

Shows open programs. 

Zoom Slide 

Allows you to increase/decrease the amount of the document you see on the screen. 

View Ruler Button 

Allows you to view/hide the rulers. 

Scroll Bars 

Allows you to view entire workbook by moving it up, down (vertical scroll bar), left or right 

(horizontal scroll bar). 

 

3.x)How can you format text and paragraphs in a word document? 

3.y)Write about text and paragraph formatting in MS-Word. 

Paragraph and Text formatting in Ms-Word 
 
Text and Paragraph formatting: It refers to the way wording is made to look on a page. 
Choice of typeface (what is more often referred to as “font”), size (font size), standard or 
italic or boldface, generally comes under text formatting. Paragraph formatting deals with 
how the lines run across and down the page. First, you decide whether to indent the first 
line, then you decide line spacing, whether you want the paragraph to be left aligned or 
right aligned or justified. 

Applying Text Formatting 

Text formatting allows you to apply different formatting options to text. You may apply 
different character formatting styles in Word documents:  



  

 
 
 
To apply Text formatting, the following should be used: 

 The document's text should be selected. 
 To access the Font dialogue box, select Format Font. 

Font  dialogue box 
 Choose the necessary font style ,font size and font colour 
 Choose the necessary underline style and underline colour 
 Microsoft Word has a highlighting tool that enables you to highlight particular text. 
 Select Bold, Italic styles. 
 Effects can be use to format text 
 We can Preview the formatted text. 
 Changing case option will be apply to change case. We can apply upper letters or 

lower letters or sentence case etc. 
 

Applying Paragraph Formatting 

Formatting Text alignment, margin adjustments, and line spacing are all a part of 
paragraph formatting. If formatting needs to be applied to more than one paragraph, at 
least one character should be chosen from each paragraph. 



 
The following steps should be taken to apply paragraph formatting: 

 Choose the paragraph(s) to which formatting needs to be applied. 

Paragraph Alignment 

Paragraph alignment determines how the lines in a paragraph appear in relation to the left 
and right margins. The margin is the blank space between the edge of the paper and where 
the text. 
The easiest way to change paragraph alignment is to use the alignment buttons on 
the Formatting toolbar. We can apply left, right, centre, justification alignments to the 
paragraphs. 

 
 

Indents Set the left, right, and special indents in the indentation section using the drop-
down menus for left, right, and special. 
Line space: Line space is the amount of vertical space between lines of text in a paragraph. 
Line spacing is typically based on the height of the characters, but you can change it to a 
specific value. Single line,1.5, double line space etc... 

 
Set the space before and after the paragraph in the Spacing section using the drop-down 
menus for before and after. Selecting a number from the Line spacing drop-down list will 
determine how many spaces between each line. 



4.X)Discuss the proofing options auto correct and spelling & grammar in MS-Word. 

4.Y)What is the use of spelling & grammar check and auto correct in MS-Word? 

Spelling and grammar 
Word provides you with several proofing features—including the Spelling and 
Grammar tool—that can help you produce professional, error-free documents. 
To run a Spelling and Grammar check: 

1. From the Review tab, click the Spelling & Grammar command. 

 
2. The Spelling and Grammar pane will appear on the right. For each error in 

your document, Word will try to offer one or more suggestions. You can 
select a suggestion and click Change to correct the error. 

 
3. Word will move through each error until you have reviewed all of them. 

After the last error has been reviewed, a dialog box will appear confirming 
that the spelling and grammar check is complete. Click OK. 

 
4. The spelling and grammar check is not always correct. Particularly with grammar, 

there   are many errors Word will not notice. There are also times when the spelling 
and grammar check will say something is an error when it's actually not. You will 
ignore them. 

5. This often happens with names and other proper nouns, which may not be in the 
dictionary. 

 
AutoCorrect 
AutoCorrect is a feature that automatically corrects commonly misspelled words and 
replaces certain symbols and abbreviations with specific text. As you type, instead of being 
highlighted as misspelled, words in the AutoCorrect list will automatically be replaced with 
the correct spelling. 

Add New AutoCorrect Entries 



You can customize AutoCorrect by adding new words to the list of replacements. 
1. Click the File tab. 
2. Select Options. 
3. Click the Proofing tab. 
4. Click the AutoCorrect Options button. 
5. Enter text in the Replace field. 

When you type this text, AutoCorrect will trigger and this word will be replaced. 
6. Enter text in the With field. 

This text is what will replace the previous field when AutoCorrect is triggered. 
7. Click Add. 

 
The AutoCorrect entry is created. 
Click OK to close the AutoCorrect dialog box. 

The AutoCorrect entry is created, and will be automatically inserted from now on. 

SHORT ANSWERS 

1)A)How can you cut, copy and move the text in MS-Word? 

In MS-Word we can cut, copy and move the text or image from one place to another.  

 

 
Cutting: When you cut text or an image, you are removing it from its original location. Once 
cut, it will be placed in the Clipboard, which is a temporary storage area on your computer. 
Copying: When you copy text or an image, you are placing a duplicate in the Clipboard, but 
you are not removing it from its original location. 



Pasting: After cutting or copying, you can then use the paste function to move the text or 
image from the Clipboard to a new location in your document. 
There are several ways to use the Cut and Copy commands . First, use the mouse to 
highlight the text, image, table, or another item you want to cut or copy.  
Then, use one of the following commands: 
First enter the text in your document and select your required text to cut or copy 

 Go to the Ribbon, select the Home tab, then select Cut or Copy. 
 Right-click the selected text and choose Cut or Copy. 
 Use the key shortcut Ctrl + X to cut or use Ctrl + C to copy.  
 Go to the Home tab, then select Paste. 
 Place the cursor where you want the text or image to go in the document, then 

right-click and choose Paste. 
 Use the key combination Ctrl + V to paste. 

 

1.B)Write the procedure to insert header & footer in your document. 

Header and Footer in MS-Word: 
The header is a section of the document that appears in the top margin, while 
the footer is a section of the document that appears in the bottom margin. Headers and 
footers generally contain additional information such as page 
numbers, dates, an author's name, and footnotes, which can help keep longer 
documents organized and make them easier to read. Text entered in the header or footer 
will appear on each page of the document. 
 

 

Step1:Go to the Insert tab and head to the Header and footer section of the ribbon. 

Step 2: Open the Header or Footer drop-down menu and pick the layout you want. You’ll notice 

some layouts have preset details like document title or page number. 

Step 3: After you select the layout, you’ll see the header or footer open automatically. Enter the 

details into the highlighted text area in both header and footer. 

Step 4: When you finish customizing one or both locations, pick Close header and footer in the 

ribbon or double-click a spot outside of the header or footer area in your document. 

 

https://www.lifewire.com/copy-paste-cut-without-context-menu-1174305
https://www.lifewire.com/use-the-microsoft-word-ribbon-4159380


2.A)Explain the drop cap option in MS-Word. 

Add a drop cap 

Drop cap :A drop cap (dropped capital) is a large capital letter used as a decorative element at 

the beginning of a paragraph or section. The size of a drop cap is usually two or more lines. 

The following illustration shows your options for positioning a drop cap. 

 
 

1. Select the first character of a paragraph. 

 
2. Go to INSERT > Drop Cap. 

 
3. Select the drop cap option you want. 

 To create a drop cap that fits within your paragraph, select Dropped. 
4. To create a drop cap that fits within your paragraph, select Dropped. 

  
In the same way we can also insert  drop cap in the margin. 
Drop cap options: Select drop cap options to set lines to drop and distance from 
text and click on ok to apply. 
 



 

2.B)Write about bullets and numbering. 

Bullets and Numbers in MS-Word 
In MS-Word bullets and numbers are used to make a list more presentable and readable. A 
bulleted list attracts more than a simple list. Word offers you various styles of bullets and 
numbers.  
The steps to create bulleted lists are given below; 
See the image: 

 
 

o Select the text you want to convert to bulleted or numbered list 
o Select the Home tab 
o In Paragraph group click the Bullets or Numbering command 
o It displays Bullets or Numbering menu 
o With a left click select the desired Bullet or Numbering style 
o To increase the list place the cursor at the end of list and press Enter key 
o Automatically the bullet will added to the list. 

 

3.A)Discuss about find & replace in MS-Word. 

Find and replace in MS-Word 
Find and replace allows Word users to quickly find words, phrases, or symbols 

within a document, and then replace them with something else. This is useful for making a 
quick change across a large document. It gives users the opportunity to replace the 
incorrect text with exactly what’s needed. If we want to find the word or phrase in 
document we will select Find option or if we want to find and replace the work or phrase 
will select replace option.  
 



 
 
1. On the Home tab, in the Editing group, choose Replace. 
2. In the Find what box, enter the text you want to find and replace. 
3. In the Replace with box, enter the text you want to use as the replacement. 
4. To search for the next occurrence of the text, choose Find Next. 
5. Do one of the following: 

 To replace the currently selected occurrence of the text, choose Replace. 
 To replace all occurrences of the text, choose Replace All. 

 

3.B)What is the use of Format Painter? 

Format Painter :Use Format Painter to quickly apply the same formatting, such as color, 
font style and size, or border style, to multiple pieces of text or graphics. With format 
painter, you can copy all of the formatting from one object and apply it to another one—
think of it as copying and pasting for formatting. 
1. Select the text or graphic that has the formatting that you want to copy. 
2. On the Home tab, select  Format Painter in the Clipboard group.  

 
3. The cursor changes to a paintbrush icon. 
4. Use the brush to paint over a selection of text or graphics to apply the formatting. This 

only works once. To change the format of multiple selections in your document, you 
must first double-click Format Painter. 
Tip: Use Alt+Ctrl+Cto copy a format, and Alt+Ctrl+Vto paste a format. While the cursor 
does not change to a paintbrush, you can repeatedly select text and paste formatting to 
multiple areas without re-copying.  



5. To stop formatting, press ESC. 
6. You can copy formats and apply different formats to your selection. 

 

4.A)What are the basic shortcut keys in MS-Word? 

Frequently used shortcuts 
Shortcut key: A keyboard key that invokes a function in the operating system or 
application when pressed. Shortcut keys, which may involve pressing two or three keys at 
the same time, are set up for common tasks  

The most frequently used shortcuts in Microsoft Word. 

To do this Press 

Open a document. Ctrl+O 

Create a new document. Ctrl+N 

Save the document. Ctrl+S 

Close the document. Ctrl+W 

Cut the selected content to the Clipboard. Ctrl+X 

Copy the selected content to the 
Clipboard. 

Ctrl+C 

Paste the contents of the Clipboard. Ctrl+V 

Select all document content. Ctrl+A 

Apply bold formatting to text. Ctrl+B 

Apply italic formatting to text. Ctrl+I 

Apply underline formatting to text. Ctrl+U 

Decrease the font size by 1 point. Ctrl+Left bracket ([) 

Increase the font size by 1 point. Ctrl+Right bracket (]) 

Centre the text. Ctrl+E 

Align the text to the left. Ctrl+L 

Align the text to the right. Ctrl+R 

Cancel a command. Esc 

Undo the previous action. Ctrl+Z 

Redo the previous action, if possible. Ctrl+Y 

 

4.B)How can you make error free document with the help of spelling & grammar check? 



Spelling and grammar 
Word provides you with several proofing features—including the Spelling and 
Grammar tool—that can help you produce professional, error-free documents. 
To run a Spelling and Grammar check: 

1. From the Review tab, click the Spelling & Grammar command. 

 
2. The Spelling and Grammar pane will appear on the right. For each error in 

your document, Word will try to offer one or more suggestions. You can 
select a suggestion and click Change to correct the error. 

 
3. Word will move through each error until you have reviewed all of them. 

After the last error has been reviewed, a dialog box will appear confirming 
that the spelling and grammar check is complete. Click OK. 

 
4. The spelling and grammar check is not always correct. Particularly with grammar, 

there   are many errors Word will not notice. There are also times when the spelling 
and grammar check will say something is an error when it's actually not.  

5. This often happens with names and other proper nouns, which may not be in the 
dictionary. 

6. If Word says something is an error, you can choose not to change it. Depending on 
whether it's a spelling or grammatical error, you can choose from several options. 

 

 



II UNIT-   MS Word advanced features 

 

1.x)What are the basic templates and wizards in MS-Word? 

1.y.Discuss about the use of templates and wizards in MS-Word. 

wizards and  templates 
The major difference between a wizard and a template is that a wizard walks you through 
text entry for many parts of a document, whereas a template simply displays placeholder 
text that you replace on your own. 
wizards 
A software wizard or setup assistant or multi-step form is a user interface that leads a user 
through a sequence of small steps, like a dialog box to configure a program for the first 
time. Some of the Uses of wizardsare: 
1. A wizard walks you through text entry for many parts of a document 

2. It is a  user interface that leads a user through a sequence of small steps, like a dialog box 
to configure a program for the first time.  
3.A complex, rare, or unfamiliar task may be easier with a wizard. 
4.You can use wizards to create memos, letters, faxes, and many other business documents. 
 

For example if we take mail merge wizard 
1Select mailings menu and selectstart mail merge wizard and select step by step mail 
merge wizard. 
2. Mail merge wizard will appear on the right hand side of the word window. 

 



3.Select the type of document you want to add mail merge to, and click Next.  
4.By completing the next step we will go to another step. It helps and guides us to complete 
mail merge.  
5. We will send number of mails at a time with the help of mail merge wizard.  
Templates 
Templates are pre-formatted documents designed to create commonly used document 
types such as letters, fax forms, or envelopes.  
Some of the advantages of using templates are: 
1Templates simplify the creation of documents. 
2. Templates can ease our workload and make us feel less stressed, and, at the same time, 
they increase efficiency. 
3. Templates increase the attention of the audience. 
4. They help in saving time and money. 

Steps to create templates 

1Click on “File” in the top left-hand corner of the screen. 

2Choose “New” from the menu on the left-hand side. 

 

3You will see a list of template categories on the right-hand side of the screen, 
including “Featured”,“Personal,” and “Business.” 

4.You can then choose a category that matches the type of document you would like to 
create. 
Types of Templates 

 Faxes. 
Letters. 
Memos. 
Reports. 
Resumes. 
Web pages. 
Documents without custom formatting. 

5. select the template and make necessary changes you required and save the      
template.  

 



2.x)What is a Macro? Explain the procedure to record and run a Macro. 

2.y)How can you record and run a Macro MS-Word? 

Record and run a macro 
Macro 
In Word, you can automate frequently used tasks by creating and running macros. A macro is a 
series of commands and instructions that you group together as a single command to 
accomplish a task automatically. 
To save time on tasks you do often, bundle the steps into a macro. First, you record the macro. 

Record a macro 
Step 1: Open the new or an existing Word document. 
Step 2: Go to the View tab -> Macros and select Record Macro from the drop-down menu. 

 
Step 4: A Record Macro dialog box will appear on the screen in which do the following - 

1. Enter the Name for the macro in the Macro name text field. 
2. To use the same macro for the further document, click on the All Documents 

(Normal.dotm) option from the Store macro in drop-down menu. 
3. Click on the Button icon in the Assign macro to section to run your macro. 
 4: A Customize Keyboard dialog box will appear on the screen. Press any combination of 
shortcut keys in the Press new shortcut key dialog box. Click on the Assign button. 
5.Once you click on the Assign button, Pressed combination of keys will appear in the 
current key text box. Click on the Close button, 



 
Step 5: Perform the action that you want to record. 
Step 6: Click on the View tab on the Ribbon and select on the Stop Recording from 
the Macros drop-down menu. 
 

Run a macro 
1. Go to View -> Macros and select View Macros from the drop-down menu. 
 A Macros dialog box will appear on the screen. Select a Macro list that you want to run from 
the Macro name:. 
3. Click on the Run button, as shown in below 

 
4. The macro will be executed. 

 
 
 
3.x)Explain the steps involved in Mail-Marge process. 

3.y)Discuss the process of Mail Marge in MS-Word. 

 

 



Mail-Merge Process.-8m 
Mail merge is a tool which allows you to create form letters, mailing labels and envelopes by linking a 
main document to a data source. It is the process of combining a list of data with a template. 
 The mail merge process involves the following:  
• The Main Document – contains the text and graphics that are the same for each version of the merged 
document. Here we prepare a letter as a main document. 
• Data Source – a file that contains the information to be merged into a document. For example, the 
names and addresses of the recipients of a letter.  
Mail Merge – Form Letters  
1) Open Word and create a new blank document  
2) Type the letter with all needed text and formatting, leaving room for the data from the data source 
(example: name, address, etc.)  
3) Click the Mailings tab 
 4) Click Start Mail Merge  
5) Click Step-by-Step Mail Merge Wizard 
The Mail Merge task pane appears on the right of your screen.  

 

 
Note there are 6 steps.  
Step 1 – Select Document Type 1) Click Letters for the document type 
 2) Click Next: Starting document  
Step 2 – Select Starting Document 1) Click Use the current document under Select starting document 2) 
Click Next: Select recipients 
Step 3 – Select Recipients The recipients can come from either an existing Excel file, an Access table or 
you can create a new list in Word. 
If Creating a New List: 1) Click Type a new list under Select recipients 
 2) Click Create  



3) Click Customize Columns to modify the list of fields 
Delete any unnecessary field names and/or add new ones 
 5) Click OK  
6) Begin typing records, hitting TAB to advance to the next field and to continue adding new records 7) 
Click OK  
8) Click Save The recipients list will be saved as a separate file 

 

 
Step 4 – Write Your Letter . Select insert merge fields icon and merge all fields into your maindocument. 
Sep5: Select Finish and merge to complete and merge individual records. 
view the merged letters by selecting merge all. 
Step 6 – Complete the Merge and save your letters and Click Print to send directly to the printer  
 

4.x)What is a table? How can you insert tables in MS-Word? 

4.y)Write the procedure for inserting tables in MS-Word. 

 
Table creation in MS- word-8m 
Creating tables in Microsoft Word is an essential skill. It can make documents easier to 
read and organize. A table is a structure of vertical columns and horizontal rows with a 
cell at every intersection. Each cell can contain text or graphics, and you can format the 
table in any way you want. Usually the top row in the table is kept as a table header. 
Create a Table 
The following steps will help you understand how to create a table in a Word document. 
Step 1 − Click the Insert tab followed by the Table button. This will display a simple grid 
as shown below. You can select draw table or insert table for your choice. 
Draw table:Draw table option is given so users can work with tables with rows and 
columns in different sizes. It makes sense to use draw table with a pencil when you know 
how the populated table looks like. 
Insert table process. 
Insert table: Insert table command helps to insert table with required columns and rows. 
When you move your mouse over the grid cells, it makes a table in the table that appears in 
the document. You can make your table having the desired number of rows and columns. 



 
 
Designing: 
Click the square representing the lower-right corner of your table, which will create an 
actual table in your document and Word goes in the table design mode. The table design 
mode has many options to work with as shown below. 

 
Styles: 
Click the Table Styles button to display a gallery of table styles. When you move your 
mouse over any of the styles, it shows real time preview of your actual table. 

Insert Rows, Columns, and Cells 



If you begin by drawing a 2×1 table, you can expand it to any size of your choice by clicking 
the + button around the edges or using the Insert function. Simply select the table, right-
click inside it, scroll down and select Insert. 

 

By using this method, you can insert columns to the left and right, rows above and below, 
as well as cells.selected style has been applied on your table. 

For example you can prepare your time table by using this table command. 

 

 

 



SHORT QUESTIONS 

1.A)Write about Quick Access tool bar. 

1.b)How can you customize quick access tool bar. 

Quick Access Toolbar 
Quick Access Toolbar lies next to the Microsoft Office Button. It is a customizable toolbar 
that comes with a set of independent commands. It gives you quick access to commonly 
used commands such as Save, Undo, Redo, etc. 

See the image: 

 

When you click the drop-down arrow next to toolbar it offers more commands.  

Customize quick access toolbar: 

1.With a left click you can add any of these commands to Quick Access Toolbar.  

2.You can also remove the commands added to the tool bar.  

3.The indent, spacing values, individual styles and other features that appear on the ribbon 
cannot be added to quick access toolbar.  

The following image is showing the menu of quick access toolbar. 

 

4. You can customize the toolbar by selecting required options to quick access. 

5. Quick access toolbar will help to speed up your documentation.  



2.A)Write the difference between wizard and template. 

wizards and  templates 
The major difference between a wizard and a template is that a wizard walks you through 
text entry for many parts of a document, whereas a template simply displays placeholder 
text that you replace on your own. 
wizards 
A software wizard or setup assistant or multi-step form is a user interface that leads a user 
through a sequence of small steps, like a dialog box to configure a program for the first 
time. Some of the Uses of wizards are: 
1. A wizard walks you through text entry for many parts of a document 

2. It is a  user interface that leads a user through a sequence of small steps, like a dialog box 
to configure a program for the first time.  
3.A complex, rare, or unfamiliar task may be easier with a wizard. 
4.You can use wizards to create memos, letters, faxes, and many other business documents. 
Templates 
Templates are pre-formatted documents designed to create commonly used document 
types such as letters, fax forms, or envelopes.  
Some of the advantages of using templates are: 
1Templates simplify the creation of documents. 
2. Templates can ease our workload and make us feel less stressed, and, at the same time, 
they increase efficiency. 
3. Templates increase the attention of the audience. 
4. They help in saving time and money. 
2.B)Explain the features of templates. 

Templates 
Templates are pre-formatted documents designed to create commonly used document 
types such as letters, fax forms, or envelopes.  
 
FEATURES: 
1Templates simplify the creation of documents. 
2. Templates can ease our workload and make us feel less stressed, and, at the same time, 
they increase efficiency. 
3. Templates increase the attention of the audience. 
4. They help in saving time and money. 



 

5.You will see a list of template categories on the right-hand side of the screen, 
including “Featured”,“Personal,” and “Business.” 

You can then choose a category that matches the type of document you would like to 
create. 
6.Types of Templates 

 Faxes. 
Letters. 
Memos. 
Reports. 
Resumes. 
Web pages. 
Documents without custom formatting. 

 

 

 

 

 

 

 

 

 

 

 



 

3 UNIT 

OFFICE AUTOMATION TOOLS 

UNIT – III 

INTRODUCTION TO MS-EXCEL AND ITS FEATURES. 

  

MS-EXCEL: 

Microsoft Excel is a popular spreadsheet program developed by Microsoft. Excel is 

designed primarily for creating, organizing, analyzing, and manipulating data in a tabular format 

known as a spreadsheet. 

       Think of a spreadsheet as a collection of columns and rows that form a table. Alphabetical 

letters are usually assigned to columns and numbers are usually assigned to rows. The point 

where a column and a row meet is called a cell. The address of a cell is given by the letter 

representing the column and the number representing a row.  

Features of MS Excel-4M 

Features of MS Excel 

Various editing and formatting can be done on an Excel spreadsheet. Discussed below are the 

various features of MS Excel.  

 Grid Interface: Excel's interface is structured as a grid comprised of rows and columns, 

allowing users to input, organize, and manipulate data efficiently. 

 Formulas and Functions: Excel offers many built-in formulas and functions (such as 

SUM, AVERAGE, IF, VLOOKUP, etc.), enabling users to perform calculations, 

automate tasks, and manipulate data easily. 

 Charts and Graphs: Users can create charts and graphs, including pie charts, bar 

graphs, histograms, and more, to visualize data and trends. 

 PivotTables and PivotCharts: These tools allow for dynamic data summarization, 

sorting, and reorganization, making it easier to analyse large datasets. 

 Data Analysis Tools: Excel offers numerous tools for data analysis, including statistical 

functions, regression analysis, goal seeking, scenario management, and solving, aiding in 

complex data analysis and decision-making. 

 

The image below shows the composition of features in MS Excel: 

 

 Home 



o Comprises options like font size, font styles, font colour, background colour, 

alignment, formatting options and styles, insertion and deletion of cells and 

editing options 

 

 Insert 
o Comprises options like table format and style, inserting images and figures, 

adding graphs, charts and sparklines, header and footer option, equation and 

symbols 

 Page Layout 
o Themes, orientation and page setup options are available under the page layout 

option 

 Formulas 
o Since tables with a large amount of data can be created in MS excel, under this 

feature, you can add formulas to your table and get quicker solutions  

 Data 
o Adding external data (from the web), filtering options and data tools are available 

under this category 

 Review 
o Proofreading can be done for an excel sheet (like spell check) in the review 

category and a reader can add comments in this part  

 View 
o Different views in which we want the spreadsheet to be displayed can be edited 

here. Options to zoom in and out and pane arrangement are available under this 

category 

Advantages  of MS Excel-8M 

MS-EXCEL: 

Microsoft Excel is a popular spreadsheet program developed by Microsoft. It is a part of 

the Microsoft Office suite, which includes other productivity software such as Word, 

PowerPoint, and Outlook. Excel is designed primarily for creating, organizing, analyzing, and 

manipulating data in a tabular format known as a spreadsheet. 

       Think of a spreadsheet as a collection of columns and rows that form a table. Alphabetical 

letters are usually assigned to columns and numbers are usually assigned to rows. The point 

where a column and a row meet is called a cell. The address of a cell is given by the letter 

representing the column and the number representing a row.  

Advantages  of MS Excel:  

Microsoft Excel offers numerous advantages, The following are the basic advantages of  

MS Excel: 

 Versatility: Excel allows users to perform various tasks like calculations, data analysis, 

charting, and more within a single platform. 

 Ease of Use: Its user-friendly interface makes it accessible to users with varying levels of 

expertise. Basic functions can be quickly learned and applied. 



 Data Analysis Tools: Excel provides powerful tools for data analysis, including 

formulas, functions, pivot tables, and charts, aiding in insightful data interpretation. 

 Customization: Users can customize Excel through macros, add-ins, and personalized 

functions to suit specific requirements, enhancing its functionality. 

 Compatibility: Excel files (.xlsx) are widely supported across different platforms, 

ensuring easy sharing and collaboration. 

 Graphical Representation: It offers a range of charting options, enabling users to 

represent data for better understanding and visual presentation. 

 Easy To Store Data: Since there is no limit to the amount of information that can be 

saved in a spreadsheet, MS Excel is widely used to save data or to analyse data. Filtering 

information in Excel is easy and convenient. 

 Easy To Recover Data: If the information is written on a piece of paper, finding it may 

take longer, however, this is not the case with excel spreadsheets. Finding and recovering 

data is easy. 

 Application of Mathematical Formulas: Doing calculations has become easier and less 

time-taking with the formulas option in MS excel 

 More Secure: These spreadsheets can be password secured in a laptop or personal 

computer and the probability of losing them is way lesser in comparison to data written in 

registers or piece of paper. 

 Data at One Place: Earlier, data was to be kept in different files and registers when the 

paperwork was done. Now, this has become convenient as more than one worksheet can 

be added in a single MS Excel file. 

 Neater and Clearer Visibility of Information: When the data is saved in the form of a 

table, analysing it becomes easier. Thus, information is a spreadsheet that is more 

readable and understandable. 

 Collaboration and Sharing: Excel allows users to collaborate in real-time through 

cloud-based platforms like OneDrive or SharePoint. It also offers features for version 

control and sharing workbooks securely. 

 Macros and Automation: Excel supports Visual Basic for Applications (VBA), 

enabling users to create macros and automate repetitive tasks, enhancing productivity. 

 Formulas and Functions: Excel offers many built-in formulas and functions (such as 

SUM, AVERAGE, IF, VLOOKUP, etc.), enabling users to perform calculations, 

automate tasks, and manipulate data easily. 

 Third party support: Your offline MS excel data file connecting to 

internet makes it work with any 3rd party application like Google docs, 

Open office. Org and several other similar spread sheet applications. 

 Security: A spread sheet can secure all its data secure. You can have a user id and 

password for all your sheets and files so that it is not misused.  

Workbook and work sheet 4M 

Definition: 

A workbook is a file that contains one or more worksheets, while a worksheet is a single sheet within 

a workbook. 

 

Purpose: 



Workbooks and worksheets are integral to the use of Microsoft Excel. Workbooks serve as containers 

that hold one or more worksheets, making them a powerful organizational tool. By using workbooks, 

you can keep related data together, track different projects, and keep data organized and easy to find. 

Worksheets, on the other hand, are individual tabs that exist within the workbook. These tabs are 

where data is stored and manipulated.  

 

 Worksheet: A worksheet is made up of individual cells which can contain a value, a 

formula, or text. It also has an invisible draw layer, which holds charts, images, and 

diagrams. Each worksheet in a workbook is accessible by clicking the tab at the 

bottom of the workbook window. In addition, a workbook can store chart sheets; a 

chart sheet displays a single chart and is accessible by clicking a tab. 

 Workbook: A workbook is a separate file just like every other application has. Each 

workbook contains one or more worksheets. You can also say that a workbook is a 

collection of multiple worksheets or can be a single worksheet. You can add or delete 

worksheets, hide them within the workbook without deleting them, and change the 

order of your worksheets within the workbook. 

 

MS-EXCEL window parts:8M 

MS-EXCEL: 

To get into Excel, simply double click on the Microsoft Excel icon if there is one on the 

computer desktop. You can select from Programs and MS-office also.  

Ms-excel  screen will display as follows: 

 
 

Title Bar 



The title bar displays both the name of the application and the name of the spreadsheet. 

Workbook 

Also called a spreadsheet, the workbook is a unique file created by Excel  

Menu bar 

The menu bar displays all of the menus available for use in Excel . The contents of any menu can 

be displayed by left-clicking the menu name. 

Toolbar 

Some commands in the menus have pictures or icons associated with them. These pictures may 

also appear as shortcuts in the toolbar. 

Column headingsEach Excel spreadsheet contains 256 columns. Each column is named by a 

letter or combination of letters. 

Row headingsEach spreadsheet contains 65,536 rows. Each row is named by a number. 

Name box 

This shows the address of the current selection or active cell. 

Formula bar 
The formula bar displays information enteredor being entered as you typein the current or active 

cell. The contents of a cell can also be edited in the formula bar 

Cell 

A cell is an intersection of a column and row. Each cell has a unique cell address. In the picture 

above, the cell address of the selected cell is B3. The heavy border around the selected cell is 

called the cell pointer. 

Navigation buttons and sheet tabsNavigation buttons allow you to move to another worksheet in 

an Excel workbook. They are used to display the first, previous, next, and last worksheets in the 

workbook.Sheet tabs separate a workbook into specific worksheets. A workbook defaults to 

three worksheets. A workbook must contain at least one worksheet. 

Workbooks and worksheets 

A workbook automatically shows in the workspace when you open Microsoft Excel XP. Each 

workbook contains three worksheets. A worksheet is a grid of cells consisting of rows columns. 

Spreadsheet informationtext, numbers, or mathematical formulasis entered into different cells. 

 

InsertandDeleteColumnsandRows-4M 

In MS-Excel worksheet 

You can insert and delete columns and rows. When you delete a column, you delete every 

thing in the column from the top of the worksheet to the bottom of the worksheet. When you 

delete a row, you delete the entire row from left to right. If you want to insert or delete rows 

and columns in a worksheet follow the steps below. 

Insert and Delete Columns and Rows 

 

Insert or delete a column 



 

1. Select any cell within the column, then go to Home > Insert > Insert Sheet 

Columns or Delete Sheet Columns. 

2. Alternatively, right-click the top of the column, and then select Insert or Delete.  

Insert or delete a row 

1. Select any cell within the row, then go to Home > Insert > Insert Sheet Rows or Delete 

Sheet Rows. 

2. Alternatively, right-click the row number, and then select Insert or Delete. 

 

How can you sort data in a work sheet?-4M 

Sorting Data: When sorting information in a worksheet, you can rearrange the data to find 

values quickly. You can sort a range or table of data on one or more columns of data. For 

example, you can sort employees —first by department, and then by last name. 

 

Sort quickly and easily     

1. Select a single cell in the column you want to sort. 

2. On the Data tab, in the Sort & Filter group, click  to perform an ascending sort (from A 

to Z, or smallest number to largest). 

 

3. Click  to perform a descending sort (from Z to A, or largest number to smallest). 

Sort by specifying criteria     

Use this technique to choose the column you want to sort, together with other criteria such as 

font or cell colors. 

1. Select a single cell anywhere in the range that you want to sort. 

2. On the Data tab, in the Sort & Filter group, click Sort to display the Sort popup window. 

3. In the Sort by dropdown list, select the first column on which you want to sort. 

4. In the Sort On list, choose Values, Cell Color, Font Color, or Cell Icon. 



5. In the Order list, choose the order that you want to apply to the sort operation—

alphabetically or numerically, ascending or descending (that is, from A to Z (or Z to A) for 

text, or lower to higher, or higher to lower for numbers). 

Explain the  Fill Series option in Excel? -4M 

Fill Series function allows users to quickly and easily generate a series of numbers, dates, or 

other data points based on a pattern or rule. You can fill Month names, week days names and 

custom list series with this option easily.  

For example, you might need to create a list of dates, or generate a series of numbers that 

increase by a specific amount each time. In these cases, manually entering each data point can 

be time-consuming and error-prone. The function helped us fill the series automatically and we 

now have the sequence we needed. 

Whether you just want to copy the same value down or need to get a series of numbers or text 

values, fill handle in Excel is the feature to help. It's an irreplaceable part of the AutoFill option. 

Fill handle is a small square that appears in the bottom-right corner when you select a cell or 

range. 

 
The scheme is simple. Whenever you need to get a series of values in the adjacent cells, just 

click on the Excel fill handle to see a small black cross and drag it vertically or horizontally. As 

you release the mouse button, you will see the selected cells filled with the values depending on 

the pattern you specify. 

 

Write about creating and saving a workbook.-4M 

Creating a Workbook: In MS-Excel a file will be save in the form of a workbook. A workbook 

is a file that contains one or more worksheets to help you organize data. You can create a new 

workbook from a blank workbook or a template. 

When you open Excel, some versions of Excel may take you straight to a new blank workbook.  



 
Select office button and select new then select blank work book then select create. 

Wherever you want to save your workbook (on your computer or the web, for example), you do 

all your saving on the File tab. 

Saving a Workbook: 

Select office button and select Save then in save as dialog box give the name for a workbook it 

will be saved by that name. 

While you’ll use Save or press Ctrl+S to save an existing workbook in its current location, you 

need to use Save As to save your workbook for the first time, in a different location, or to create 

a copy of your workbook in the same or another location. 

Discuss about renaming a work sheet.-4M 

By default, Excel names worksheets Sheet1, Sheet2, Sheet3 and so on, but you can easily rename 

them.  

 
 

The rename option make it easier to organize and identify worksheets and the data they 

contain.  

For example, if we want to know which sheet has the view to know the segment wise profit then 

with a proper name of the sheet we can identify it. 

 

3 Ways to renaming a worksheet 

 Press and release Alt+H+O+R, type a new name, and press Enter to rename the active 

worksheet. 

 Double-click the current worksheet's name, type a new name, and press the Enter key. 

 Right-click the current worksheet's name, select Rename, type a new name, and press 

the Enter key. 



 

Explain the text and number formatting in Excel. -8M 

Text and Number formatting in Excel: 

Once you have entered information into a spreadsheet, you will need to be able to format it for 

effective results. In Excel we can format text and numbers in several ways.  

Formatting Text  in Excel: 

We can use the bold, italic, and underline commands; modify the font style, size, and color; and 

apply borders and fill colors to improve the effectiveness of text and we can also Align the text 

in cells and in tables. We can change the font or text to the lower case, uppercase.  

 

 
You can format text by selecting Font type from different sets of fonts, Font size, Bold, 

Italic, Underline, Font color, Underline color ,text alignment Right, Centre, Left, 

Change case, apply colors options etc. 

Formatting Numbers: 

Format numbers in cells for things like currency, percentages, decimals, dates, phone numbers, 

or social security numbers. 

 
1. Select a cell or a cell range. 



2. On the Home tab, select Number from the drop-down. 

 
Or, you can choose one of these options: 

 Press CTRL + 1 and select Number. 

 Right-click the cell or cell range, select Format Cells… , and select Number. 

 Select the small arrow, dialog box launcher, and then select Number. 

3. Select the format you want. 

 
 

In number formats We can apply Generel, Number, Currency, Accounting, Date, Time, 

Percentage, fraction 

Discuss about any Four basic functions in Excel-8M 

MS-Excel provides various Built-in functions by which user can perform various types of 

calculations by sending arguments. Excel provides Mathematical, Statistical, Date 

&Time, Text, Logical, Financial, Database, and engineering functions. 

 

Text Functions in Excel: 
  

Excel is mostly about the numerical data, but at times you can come across the data which has 

too much text and that is the time when Text Functions in Excel will help you to simplify the 

things easily.  

1.Left() 

You can use the Left function when you want to extract the leftmost characters from a string. 

Syntax =left(text, num_char) 

 



 

 

 

 

 

 

 

2.Right() 

Similarly, you can also use the Right function to extract the rightmost characters from a string. 

Syntax =Right(text, num_char) 

 

 

 

 

 

 

 

 

3. Len () 

Len function in Excel helps you to know the length of a string that is number of characters in a 

string.  

Syntax = LEN(text) 

Note – Spaces are included while calculating length. 

 

 

 

 

 

 

 

4. Mid () 

Mid function in Excel is used to extract the characters from the middle of a string.  

Syntax = MID(text, start_char, num_chars) 

 

 

 

 

 

 

Mathematical functions: 

Mathematical Formulas in Excel are used to perform various arithmetic operations like sum, 

average, count, max, min etc. Here is a list of most frequently used mathematical functions  in 

excel. Select function in paste function and fill the function arguments to get the answers. 

1.SUM():This function is used to adds all the values within a cell range. 



Syntax: sum(cell address : cell address)Example: sum(a1:a3) 

 answer will be in  a4 cell=185 

  

 

 

 

 

2.MOD() 

This function is used to find the remainder after dividing a number by another number. 

Syntax: =MOD(number,divisor) 

Anwser in A3 cell will be=2 

  

 

 

 
3..PRODUCT(): 

Multiples all the numbers given as arguments. 

Syntax: =PRODUCT(number1,number2,…) 

Answer will be in A3 cell =75 

 

 

 

 

 

 

4.1.SQRT(): 
Returns the Square root of a number 

=SQRT(number) 

Answer will be in A2 cell =5 

 

 

 

 

Statistical functions:  
Statistical functions allows the user to perform statistical operations on work sheet data they are 

as follows. 

1.AVERAGE(): 

This function is used to calculate the average of a range of cells. 

Syntax: AVERAGE(number1,number2,..)  

answer in A4 cell =50 

 A B C 

1 30   

2 70   

3 85   

4 =sum(a1:a3)   

 A B C 

1 30   

2 7   

3 =Mod(A1,A2)   

 A B C 

1 5   

2 15   

3 =Product(A1,A2)   

 A B C 

1 25   

2 =Sqrt(A1)   

 A B C 



 

 

2.COUNT(): 
Excel Count function, helps you to find out and count the number or Cells in a range that contains 
numbers. 
Syntax: = count( number1,number2,..)  

Answer in A5 cell =3 

 

 

 

3.MAX():    

This formula is used to find the highest value within a 

given set or range. 

Syntax: = Max(valu1,value2....) 

It shows max value =89 

 

 

4.MIN():   

This formula is used to find the smallest value within a given set or range. 

Syntax: = Min(valu1,value2....) 

It shows min value =30 

 A B C 

1 30   

2 78   

3 89   

4 =min(a1:a3)   

 

 

 

DATE AND TIME FUNCTIONS: 

Excel provides various Date and Time functions. User can use this functions and he can insert 

date and time values and he can change the formats in worksheet. They are as follows. 

 

1.TODAY(): To enter today’s date in excel, use the today function.  

Syntax: =TODAY() 

It will insert today date in A1 cell = 02/09/2020 

 

1 30   

2 70   

3 50   

4 =average(a1:a3)   

 A B C 

1 30   

2 70   

3 50   

4    

5 =count(a1:a3)   

 A B C 

1 30   

2 78   

3 89   

4 =max(a1:a3)   



 A B C 

1 =TODAY()   

2    

 

2.NOW(): This function returns the current date and time . This function take no arguments  

Syntax: =NOW() 

It will insert today date and time  in A1 cell = 02/09/2020 10:25 

 

 A B C 

1 =NOW()   

2    

3.DATE(): Returns the number that represents the date in Microsoft Excel.  

Syntax: =DATE(year, month, date) 

It will insert  date in A1 cell = 02/09/2020 

 A B C 

1 =DATE(2020,09,02)   

2    

 

4.WEEKDAY(): This function returns a number form 1 to 7 identifying the day of the week of a 

date for supplied date.  

Syntax: =WEEKDAY(serial number, return type) 

It will insert weekday  in A2cell = 4 

 

 A B C 

1 02-09-2020   

2 =WEEKDAY(A1)   

 

 

 

 

 

 

 

 

 

 



 

4 UNIT 

What is cell referencing? Explain the relative and absolute cell referencing. 

Cell Referencing: 

Relative and absolute references behave differently when copied and filled to other 

cells. Relative references change when a formula is copied to another cell. Absolute references, 

on the other hand, remain constant no matter where they are copied. 

Relative cell reference 

By default, all cell references are relative references. When copied across multiple cells, they 

change based on the relative position of rows and columns. For example, if you copy the 

formula =A1+B1 from row 1 to row 2, the formula will become =A2+B2. Relative references are 

especially convenient whenever you need to repeat the same calculation across multiple rows or 

columns. 

 
In the above example there given products, Units sold and Unit price and we have to calculate 

the sales amount. 

1.Enter the data in Excel worksheet 

2.On sales amount column on D2 cell we enter the formula =b2*c2 

3.Then we can copy the formula to the other adjacent cells by drag the formula by fill handle. 

4. Formula automatically take the cell values and we can get the sales amount of other products.  

Absolute cell reference:  
There may be times when you do not want a cell reference to change when filling cells. Unlike 

relative references, absolute references do not change when copied or filled. You can use an 

absolute reference to keep a row and/or column constant. An absolute reference is designated in 

a formula by the addition of a dollar sign ($) before the column and row.  

 



In the above example they give names of employees, Basic salary and Bonus payment then we 

have to calculate Total payment. 

1.  Enter the data in Excel worksheet  

2. Here bonus is given in c1 cell. The cell value should not be change in copy the formula. 

3. So we give in absolute cell reference by taking the cell value with dollar sign $.  

$C$1.  

4. Then we will get the answer by dragging the formula with fill handle. 

What is a chart? Write about different charts in Excel. 

Chart 

 A chart is a tool you can use in Excel to communicate your data graphically. Charts allow your 

audience to see the meaning behind the numbers, and they make showing comparisons and 

trends a lot easier. In this lesson, you will learn how to insert charts and modify them so that they 

communicate information effectively.  

The most commonly used types include Column Chart, Line Graphs, Pie Chart, Bar Graph, Area 

Chart, Scatter Graphs, Stock Chart, and Surface Chart, among many others. 

Column Chart  

The Column chart is one of the most commonly used chart type and is used to show the changes 

in data over a period of time or illustrate comparisons among items. 

 
 

Line Graphs  

Line Graphs are mainly used to plot changes in data over time. The best example of this chart 

type can be the weekly change in temperature. 

 
 

Bar Graph  



A bar chart is a graphical representation used to display and compare discrete categories of data 

through rectangular bars, where the length or height of each bar is proportional to the frequency 

or value of the corresponding category. 

 
Area Chart 

An area chart displays the magnitude of change over time. 

 
 

Scatter Graphs  

The Scatter Graph and Line chart are almost similar, but the scatter graph is displayed with a 

scribble line whereas the line graph uses connected lines to display data. 

 
 

Surface Charts  

A surface chart comes in handy if you are to determine the optimum combination between two 

sets of data. 



 

Donut chart 

 

A donut chart, in its simplest form, is a pie chart with its center cut out to look like a donut.  

 
Radar chart 

A radar chart displays multivariate data stacked at an axis with the same central point. The chart 

features three or more quantitative variables for comparison;  

 
Bubble chart 

A bubble chart (aka bubble plot) is an extension of the scatter plot used to look at relationships 

between three numeric variables.  



 
 

 

 

 

 

 

Explain the procedure to print a worksheet. 

Printing: 

You can print entire or partial worksheets and workbooks, one at a time, or several at once. And 

if the data that you want to print is in a Microsoft Excel table, you can print just the Excel table. 

1. Select the cells you want to print. 

2. Click the Page Layout tab. 

3. Click the Print Area button. 

4. Select Set Print Area. Once a print area is set, add additional print areas by selecting the 

additional cells, clicking the Print Area button, and selecting Add to Print Area. 

5. Go to page setup and select the orientation portrait or landscape , margins, header and footer, 

paper size and Preview your worksheet before you print 

 
6..You can see exactly how your worksheet will look on the printed page by using the Print 

Preview feature. Then 

7.In your worksheet, click office button > Print or press Ctrl + P. 

8.Select the name of the printer 

9..Enter the print range 

10.Select number of copes 



11.Click the OK button. 

12.You will get the hard copy of your selected data. 

 

 

 

Explain the procedure to create a Bar chart  

and a Colum chart. 

Chart: 

A chart is a tool you can use in Excel to communicate your data graphically. Charts allow your 

audience to see the meaning behind the numbers, and they make showing comparisons and 

trends a lot easier. In this lesson, you will learn how to insert charts and modify them so that they 

communicate information effectively.  

The most commonly used types include Column Chart, Line Graphs, Pie Chart, Bar Graph, Area 

Chart, Scatter Graphs, Stock Chart, and Surface Chart, among many others. 

 

Colum chart. 

Column charts are useful for showing data changes over a period of time or for illustrating 

comparisons among items. In column charts, categories are typically organized along the 

horizontal axis and values along the vertical axis. 

Procedure to create a column chart: 

1. Enter data in a spreadsheet. For example if you enter the data of sales of different 

products . 

2. Select the data. 

3. On the Insert tab, select   Insert Column or Bar Chart and choose a column chart 

option. 

4. To apply a different chart layout, on the Chart Design tab, select Charts Layout, and 

choose a layout. 

5.  Click your chart. The Chart Tools become available. 

6. Choose the Design tab. 

7. To apply a different chart style, on the Chart Design tab, select Chart Styles, and pick a 

style. On the Format tab, pick a component in the Chart Elements dropdown box, 

select Format Selection, and make any necessary changes. Repeat the step for each 

component you want to modify. 



8. You can select any sub type such as 3d charts. 

 
9. You will get the chart as shown above and you can format the colors of bars with colors 

or patterns and chart titles as you wish.  

 

10. You can also select and right-click on a specific area on the chart and select a formatting 

option. 

 

 

 

 

Bar chart. 

What is Mixed cell referencing? 

Cell referencing: 

In MS-Excel we can refer the cells in three way while using formula. They are relative, 

absolute and mixed references.  

Mixed Reference 
It  is a type of Absolute reference in which either the column is made constant or the row is 

made constant. When we make any column or row constant then the column name or row 

number does not change as we copy the formula to other cell(s). The mixed reference is 

designated by a dollar sign($) in front of the row or column. For example:  



 $F1: In this the column F is constant. 

 F$1: In this the row 1 is constant. 

1.For example we enter data1 and data2 values and we want to calculate the sum of two values 

2.Write the formula in c2 or any cell.  

3.We write the formula(=B2+A$2) in cell C2 and press enter. 

 
4. By this mixed referencing we mix the relative and absolute references. 

5. In this example the value b2 is in relative and A$2 is in absolute. The value in 2nd row will 

be constant. 

How can you create a Pie chart in Excel? 

Chart: 

A chart is a tool you can use in Excel to communicate your data graphically. Charts allow your 

audience to see the meaning behind the numbers, and they make showing comparisons and 

trends a lot easier. In this lesson, you will learn how to insert charts and modify them so that they 

communicate information effectively.  

The most commonly used types include Column Chart, Line Graphs, Pie Chart, Bar Graph, Area 

Chart, Scatter Graphs, Stock Chart, and Surface Chart, among many others. 

Pie-chart: 

A pie chart is a type of graph representing data in a circular form, with each slice of the circle 

representing a fraction or proportionate part of the whole. 

Steps to create Pie Chart : 

1. Enter data in a spreadsheet. For example  

2. Select the data. 

3. On the Insert tab, Pie chart option 

4. To apply a different chart layout, on the Chart Design tab, select Charts Layout, and 

choose a layout. 

5. Let us look at the following example of the following pie chart that represents the 

ingredients used to prepare a butter cake. 



 

 

 

 

 

 

Write about What-if analysis. 

What-if analysis. 

What-if analysis is an important part of active forecasting, keeping business leaders well-

informed through the availability of robust data. This leads to better decisions and  effective 

business strategy. 

1.MS-Excel provides the feature of what if analysis  

For example if we take the data of sales of products and earned profits and their cost of 

production etc. in a worksheet. 

2.We can forecast the profits for future years by what if analysis. 

3. What if analysis help us to calculate the profit if the change in the volume of sales or if the 

change in the volume of cost of production what is the result? 

4. It helps the managers in their decision making how to get more profits and what are the 

reasons that influence profits. 

5. This analysis will help in different areas and  brain storming to determine what can go wrong 

in specific scenarios and identify the resulting consequences.  

6.Properly executed what-if analysis can give your organization crucial insights that lead to a 

more flexible business strategy, better responses to sudden changes, and an overall more robust 

business.  

Discuss the use of Filter option in Excel. 

A filter in Excel is a function that allows you to sort data within a file. A filter takes the data 

from a range of cells and outputs an array of data that matches the applied filter. Filters are an 

automated process that can refine a list, table or spreadsheet based on single or multiple criteria. 

The two major types of data filters in Excel are text and number filters.  

https://www.indeed.com/career-advice/career-development/excel-shortcut-for-filter


Creating Filter process:  

1. Enter the data in work sheet and select any cell within the range. 

2. Select Data > Filter. 

 

3. Select the column header arrow . 

4. Select Text Filters or Number Filters, and then select a comparison, like Between on 

different options such as greater than, lesser than, top10 etc. 

5. Enter the filter criteria and select OK. 

  6.Filter controls are automatically added to the table headers. Select all option and the  column 

header arrow  changes to a Filter  icon. Automatically excel filter the data within the 

criteria.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

5 UNIT 

Features of MS PowerPoint-8M 

MS PowerPoint 

MS PowerPoint is a program that is included in the Microsoft Office suite. It is used to make 

presentations for personal and professional purposes. The powerful Features of PowerPoint allow 

presenters to showcase their ideas, and convey information effectively.  By using Home, insert, 

design and view tabs user can make effective presentations the following are the main features of 

power point.  

 

Slide Layout 
Multiple options and layouts are available based on which a presentation can be created. This 

option is available under the “Home” section and one can select from the multiple layout options 

provided. 

Slide Design 
MS PowerPoint has various themes using which background color and designs or textures can be 

added to a slide. This makes the presentation more colorful and attracts the attention of the 

people looking at it. 

 Multimedia integration   

Incorporating multimedia elements into your PowerPoint Presentations can enhance engagement 

and make your content more dynamic with images, videos, and audio files to support and 

enhance your message.    

Animations and transitions   

Animations and transitions in PowerPoint can bring your slides to life and make your 

presentation more dynamic and engaging. 

Slideshow 

Finally, from the Slideshow menu, the user can view the final form of the slideshow. Users can 

start the slideshow from the first slide or the slide that users are editing. They can also set display 

time for each slide from the ‘Slideshow’ menu. 

Smart Art and charts   

PowerPoint offers powerful tools for visually presenting complex concepts and data through 

Smart Art and charts.  

Collaboration and sharing   

PowerPoint provides robust collaboration and sharing features, making it easy to work with 

others and share your presentations. 

Customization options   

When it comes to customizing your PowerPoint Presentation, you have a range of options to 

customize. 

Slide master and layouts   

PowerPoint's Slide Master feature and slide layouts offer powerful customization options for 

your presentations. 

 

 



Advantages of PowerPoint -8M 

PowerPoint is a powerful software tool developed by Microsoft that enables users to create 

visually appealing and engaging presentations. It offers various functionalities and features that 

make it a popular choice for individuals and professionals who want to convey information 

effectively.  

 

 

Visual appeal and aesthetic design   

One of the primary Advantages of PowerPoint is its ability to create visually appealing 

presentations. With a vast array of design templates, color schemes, and graphical elements, 

PowerPoint allows you to add visual appeal to your slides. 

Easy to use and accessible   

PowerPoint is known for its user-friendly interface, making it accessible to users of any level. Its 

intuitive design and straightforward navigation enable users to create presentations quickly and 

efficiently.  

Efficient information organization   

One of the significant Advantages of PowerPoint is its capability to organize information 

effectively. With features like bullet points, numbered lists,  

Enhanced audience engagement   

PowerPoint offers various features to enhance audience engagement during presentations. 

Animations, transitions, and multimedia elements can make your slides dynamic  

Time-saving and convenience   



Creating presentations from scratch can be time-consuming. However, PowerPoint provides pre-

designed templates and themes that can save you significant time and effort. 

Versatility  

PowerPoint's versatility is another key advantage that sets it apart as a presentation tool. It’s 

options that make it highly adaptable to different content formats and sharing platforms.   

Collaboration and sharing options   

Collaboration is made easy with PowerPoint's sharing and collaboration features. Multiple users 

can work on a presentation at the same time, 

Professionalism    

PowerPoint's professional look contribute to the overall credibility of your presentation. The 

polished design and layout options help create a sense of professionalism. 

Multimedia integration   

Incorporating multimedia elements such as images, videos, audio clips, and animations into your 

slides, making your presentation more dynamic. 

Presenter support and notes   

PowerPoint offers several features to support presenters during their delivery. The presenter view 

provides a helpful tool for managing your presentation, displaying speaker notes, 

Creating Presentation-8M 

Power Point presentation :PowerPoint files are called presentations. Whenever you start a 

new project in PowerPoint, you'll need to create a new presentation, which can either 

be blank or from a template.  

 
Window parts:-8M 

MS-PowerPoint is the complete presentation graphic program, using which one can create 

extremely satisfying presentations to get the desired results. It allows the creation of presentation 

which can be a collection of slides, speaker notes, handouts or media clips, providing everything 

one needs to communicate clearly to others. 



 

 

Step1:Launch the Power Point program 

When you launch the PowerPoint program, you may be prompted to pick what kind of document 

you want to create.  Choose to create a blank presentation.  If it does not ask you this, a blank 

presentation will automatically launch. 

Step 2: Choosing a Design 

The next thing you want to do is decide what design you want for the presentation. To do this, go 

to the 'Design' tab at the top of the page. Scroll through all the options and decide which one 

looks best for the presentation you want.  

Step 3: Create Title Page 

Click the first box that says 'Click to add title' and add the title of your presentation.  Click the 

bottom box to add your name, or any other subtitle that you choose. 

Step 4: Add More Slides 

The first way to add a slide is to right-click the area under where your first slide is located and 

select 'New Slide'.  A new slide will appear.  The second way to add another slide it to click 

'New Slide' in the toolbar above the slides.   

Step 5: Add Charts, Pictures, Graphs, Etc. 

If you want to insert a chart, picture, graph, or any other graphic, click on the 'Insert' tab at the 

top of the window.  Here you will see buttons of all the options of what you can insert into your 

slide.   

Step 6: Add Transitions 

To add transitions in between your slides, click the 'Animations' tab at the top of the page.  Here 

you can scroll through all the options of transitions, select the slide you want the transition 

applied to, and then click the transition you chose.  



Step 8: Play the Presentation 

Once you have all your slides completed and in the order you want, view your slideshow.  Click 

the 'Slide Show' tab at the top of the page and select 'From Beginning'.  

MS-PowerPoint window parts. 

MS-PowerPoint consist of various components as explained in the image as 

 
   

 

 

 

Window 

Section 

Purpose 

Title bar Contains the name of the presentation. 

Menu bar Displays the names of menus to perform various tasks. Open menus by using the 

mouse or the keyboard, File, edit, view, insert menus etc.. 

Toolbars Rows of buttons to access a wide range of commands. Each button is an icon and 

accessed also by mouse. Usually standard and formatting toolbars are displayed at 

top of the window. 

Drawing 

toolbar 

It is displayed at bottom of window and has buttons to add shapes, clip art, 

WordArt, change colors, and design aspects of objects. 

Outline The area that can display either an outline of the presentation’s text or thumbnails 



Window 

Section 

Purpose 

and   Slides 

pane 

(miniature pictures of slides). 

Slide pane Area to create, edit, and display presentation slides. 

Notes pane The area to add presentation notes for presenter or audience. 

Task pane An area which appear on right side of the window, showing a list of commands 

relevant to the currently working task. 

Scroll bars Used with the mouse to move a slide view wor outline text right or left and up or 

down. You can also use the vertical scroll bar to move from slide to slide. 

View 

buttons 

Three buttons located in the lower-left corner of the window. You use these 

buttons to switch between Normal view (the default), Slide Sorter view, and Slide 

Show. 

Status bar Displays information about the presentation you’re working on. 

 

AutoLayouts -8M 

Auto Layouts are predefined slide layouts that are based on the arrangement of typical objects 

and data types that are laid onto slides. There are many auto layouts to choose from here. Click 

once to highlight one of the many different slide types available.  

   

 

  

Suppose if you select the one of the auto layout you can make your own presentation by  

PowerPoint gives you a slide already set up to enter your information in one or more text boxes. 

Follow the directions on the slide to enter your data. You can also select and then move and/or 

resize each of the text boxes separately to accommodate your needs.  



1.Adding Clip Art  

To add some clip art to a presentation, and choose a format that is predesigned for clipart  

  

   

 

  

2. ClipArt Gallery:  PowerPoint comes with a variety of professionally drawn pictures known 

as the ClipArt Gallery that you can incorporate into your slides. To access the clipart gallery, 

double-click the ClipArt button on the slide. Locate and select (click) the image you want, then 

click the Insert button. The image will appear in the center of the ClipArt field on the slide.  

3. Pictures from other sources: PowerPoint also allows you to use pictures from other sources 

such as scanners, word processors, desktop publishing applications, CD ROMS, etc.  

4. Charts and Graphs 

There are two specific elements used when making a chart or graph:  

 The chart itself, which is the graphical representation of your data, and 

 The datasheet, which contains the actual statistics used to generate the graph.  

5.The quickest way to create a chart is by using the AutoLayout Format. Click the New 

Slide button on the Standard Toolbar  

6.Seeing How It Looks  

When you're done entering data, click anywhere on the slide that is outside of the datasheet. You 

should see your data represented in a chart   



 

7. Tables, Organizational charts can be prepared by selecting the auto layout option.  

8. Auto layout options helps the user in effective making of presentation. 

 

Write the procedure for adding back ground and shading to a slide-4M 

Adding back ground and shading to a slide  
In MS-Power Point you can add a solid or gradient color, a pattern, or an image as the 

background of a slide or an entire presentation. 

Format the slide background with color 

1. On the ribbon, select the Design tab. 

2. At the far-right end, select Format Background. 

The Format Background pane opens on the right side of the window. 

3. Under Fill, select Solid fill, Gradient fill, or Pattern fill. 

4. Select a color and other accompanying options, as applicable. 

5. By default, the selections you make apply to the current slide. If you want them to apply to 

all slides in your file, at the bottom of the pane, select Apply to All. 

Format the slide background with a photo 

1. Under Fill, select Picture or texture fill. 

2. Under Picture Source, select Insert. 

3. Choose where you want to get the image from, then navigate to the image, select it, and 

select Insert and make any selection you want 

4. By default, the selections you make apply to the current slide. If you want them to apply to 

all slides in your file, at the bottom of the pane, select Apply to All. 

How can you add animation to a slide? -4M 

You can animate the text, pictures, shapes, tables, Smart Art graphics, and other objects in your 

PowerPoint presentation. 

Adding animation: Microsoft PowerPoint includes animation features, allowing users to add 

effects to text or images on a slide. Animated text and image entrances and exits draw attention 

to specific details on a slide, are available animation options 

1. Open a new or existing PowerPoint slide . 

2. In a slide, add and highlight the text or image you want to animate. 

3. In the Ribbon, click the Animations tab. 

4. On the Animations tab, in the Advanced Animation section, click the Add 

Animation option. 

 

https://www.computerhope.com/jargon/p/powerpoi.htm
https://www.computerhope.com/jargon/a/animatio.htm
https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/r/ribbon.htm


There are different effect types available: 

1. Entrance effects (green stars) determine how objects appear on a slide. 

2. Emphasis effects (yellow starts) change the size or color of the object. 

3. Exit effects (red stars) determine how objects disappear from a slide. 

4. Motion path sets the movement nature of an object. 

5. Effects given an interactive feel to your presentation.  

 

Write about slide sorter view in MS-Power Point-4M 

You can view your PowerPoint file in a variety of ways, depending on the task at hand. You can 

find the different PowerPoint view options on the View tab, as shown below. 

 

Slide Sorter view 

You can get to Slide Sorter view from the task bar  at the bottom of the slide window, or 

from the View tab on the ribbon. 

Slide Sorter view (below) displays all the slides in your presentation in horizontally sequenced, 

thumbnails. Slide show view is helpful if you need to reorganize your slides—you can just click 

and drag your slides to a new location or add sections to organize your slides into meaningful 

groups. 

 

Explain how to add clipart and auto shapes to a slide-4M 

 



Insert a picture from your computer or from internet on a slide 

You can insert pictures, photos, clip art, or other images to your slide show from your computer 

or from the internet. In the same way you can insert auto shapes from Insert menu  

1. Select the slide where you want to insert an image. 

2. On the Insert tab, select Pictures > This Device. 

 

3. Browse to the picture you want to insert, select it, and then select Open. After the picture is on 

your slide, you can resize it and move it wherever you want. 

4. ClipArt Gallery:  PowerPoint comes with a variety of professionally drawn pictures known as 

the ClipArt Gallery that you can incorporate into your slides.  

5. In the same way you can insert different shapes in your slides.  
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